[ROZWIĄZANIE] Nie dodaje wartości łacznej za zakupione przedmioty

Tutaj znajdziesz zgłaszane problemy oraz ich rozwiązania. Proszę obowiązkowo zapoznać się z podwieszonym poradnikiem "Jak prawidłowo zgłosić problem?".
belfast12
Posty: 2
Rejestracja: 18 lip 2018, 12:55

[ROZWIĄZANIE] Nie dodaje wartości łacznej za zakupione przedmioty

Postautor: belfast12 » 02 sie 2018, 09:41

Cześć,
Mam dzisiaj taki problem, że EasyUploader nie nie dodaje mi wartości łącznej całego zamówienia, gdy ktoś kupi więcej przedmiotów na raz.
Wygląda na to że mnoży zakupiony przedmiot "A" razy ilość przedmiotów "A" + koszt wysyłki. Jednak nie dodaje do innych zakupionych przedmiotów, w tej samej transakcji. Mam przez to mnóstwo żółtych wykrzykników.

Wczoraj było ok, dzisiaj updatowałem do wersji 3.35.1.1 i tak się porobiło (ale nie wiem czy to tez przez to).
Proszę o pomoc
Pozdrawiam,
Marcin
Obrazek

cbpawex
Posty: 27
Rejestracja: 06 sty 2016, 17:17

Re: Nie dodaje wartości łacznej za zakupione przedmioty

Postautor: cbpawex » 02 sie 2018, 10:46

Nie będę robić screena, - mamy tak samo. U nas dotyczy to zgrupowanych transakcji, tam, gdzie ktoś kupił jedna rzecz ileś razy jest dobrze.

Forst-pl
Posty: 38
Rejestracja: 09 wrz 2016, 12:51

Re: Nie dodaje wartości łacznej za zakupione przedmioty

Postautor: Forst-pl » 02 sie 2018, 15:04

Potwierdzam, u mnie to samo.

PhotoSoft
Administrator
Posty: 7178
Rejestracja: 14 cze 2011, 13:10
Kontaktowanie:

Re: Nie dodaje wartości łacznej za zakupione przedmioty

Postautor: PhotoSoft » 02 sie 2018, 15:50

Witam,
głupi błąd, przepraszam :oops: Pobierzcie nowy instalator, przenieście transakcje do sekcji Nowe i uruchomcie pobieranie transakcji. Kwoty się zaktualizują.
Pozdrawiam, Marcin
photosoft.allegro(małpa)gmail.com

:idea: Jak przesłać logi XML?

:idea: Tutaj pobierzesz najnowszy instalator EU


Wróć do „Pomoc w obsłudze programu”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości